
  
  



  

 
 
  
   
The Blackbird SLPS Software allows accurate configuring and performance modelling of line array 
systems using the Acoustic Technologies Blackbird TLA Series Line Array Loudspeakers. 
  
  

VENUE ENTRY SCREEN 
   

  
The Venue Entry Screen allows the entry and edit of the venue's dimensions and seating areas. 
  
INPUT PARAMETERS 

Venue Dimensions 
Bumper, Trim and Max Point Heights 
Any number of Seating Areas using any combination of X-Y Input, Laser Distance Input and 
Laser + Incline 
Observer Height for Laser Input  
The Audience Listening Height for each Seating Area 
Front Of House Position 
Input in either Imperial or SI Units 

 
OUTPUT INFORMATION 

Graphic representation of the Venue, Seating Areas and FOH Position  

  
   

ARRAY VIEW SCREEN 
  

 
  
The Array View Screen allows the entry and edit of the cabinet array and hanging frame. 
  
INPUT PARAMETERS 

Array Type  
Array Size 
Hang Type  
Hang Frame Hole  
Cabinet Type for each cabinet 
Inter-cabinet Orientation angle for each cabinet 
Bumper Height  

OUTPUT INFORMATION 

Graphic representation of the array 
Array Length 
Array Weight 
Array Angle  

  
  

VENUE SPL SCREEN 
  

  
The Venue SPL Screen places the array in the venue to provide a colour calibrated heat map 
display of the expected SPL's at the seating areas and FOH position. 
  
All the Array parameters, Bumper Height and Hang Hole can be adjusted from the Venue SPL 
Screen allowing the system to be interactively optimised for the desired coverage and SPL. 
  
Cabinet aiming RAYS can be switched on or off as desired. 
The Calculation Range of frequencies can be selected. 
Auto-Calculation can be switched on or off as desired. 
  
  

MENU BAR and TOOL BAR 
  

  
Comprehensive file handling and printer support is provided. Array and venue data files can be 
easily distributed and exchanged allowing a library of venues and systems to be created for future
reference. 
  
All major program functions and features are accessed from the Menu & Tool Bars. 
  
A Notes Box, stored with the data, allows for setup notes and system documentation.  
  
HELP Files provide a full explanation of all functions, features and program operation. 
  
  

PRINTED REPORTS 
  

  
All aspects of a Blackbird SLPS model can be printed for distribution and documentation purposes. 
  
  

  



BLACKBIRD SLPS SOFTWARE 
System Requirements 

  
The Blackbird SLPS Software runs on PC style computers with the Microsoft Windows® 2000 
Professional, XP Home, XP Professional or Vista operating system.  
  
To avoid potential installation and run-time problems, ensure that the latest Service Pack (SP) 
for the computer's operating system has been installed. If Microsoft .Net® is not already 
installed, the SLPS installation program will install it as part of the installation process. 
  
The SPL computations are numerically intensive. A fast CPU and sufficient memory greatly 
enhances the performance of the program. 
  
  
Minimum System Requirements 

Pentium® III / 500MHz or equivalent  
128MB RAM  
50MB free Hard Drive space  
Video 800 x 600 Resolution / 256 Colours  
Windows® 2000 Professional, XP or Vista with latest Service Packs  
Keyboard and Mouse  

  
  
Recommended System Requirements 

Pentium® IV / 2GHz or equivalent  
512MB RAM  
50MB free Hard Drive space  
Video 1024 x 768 Resolution / 64K Colours  
Windows® 2000 Professional, XP or Vista with latest Service Packs  
Keyboard and Mouse  

  

  



BLACKBIRD SLPS SOFTWARE 
Installation Notes 

  
The Blackbird SLPS software is provided as a Windows Installer package. 
As noted in System Requirements, the software requires a recent version of the Microsoft 
Windows® operating system running the .NET® runtime environment (Version 2.0). 
  
The installer is provided as the Blackbird Application Only (excluding the Microsoft .NET runtime version 

2.0) - approx. 3.9MB available for download from the Acoustic Technologies Website pages. 
To register as a user, please see Contact & Support for the web address. 
The installer contains the core application, help files, an example venue file and any necessary 
fonts. 
  
Installation is guided by the Windows Installer service, available on all Windows systems since 
Windows 2000. Installation is not permitted if an existing version of the system is installed on the 
target machine. Details on how to remove a previous installation using the Windows Add/Remove 
Programs facility are given below. 
  
   
The Blackbird Application-Only Installer is intended for the technically aware user. The 
program checks for the presence of an appropriate version of the .NET runtime, and directs the 
user to the Microsoft site if none is found. Installation of the runtime is the responsibility of the 
user, but is usually straightforward.  
  
  
  

Sample Setup 
Double clicking on either the BlackbirdInstaller.msi installer package or on the Setup.exe 
application will initiate the installation process. The user is then guided through the steps by the 
installer dialogs and prompted to select the program location and whether the program is to be 
available for all users of the system. In most cases, accepting the defaults and clicking 
the [Next>] button will give good results. 
  
  

 
  
The process begins with the welcome dialog, which shows the copyright message and provides 
elementary guidance on the installation: 
  
  
   

 
  
The next step in the process allows the selection of the location of the installation and whether 
the Blackbird system is to be usable by all users of the host computer. 
By default, the "Just me" radio button is checked. 
  
Following a confirmation dialog (not shown), installation proceeds and is monitored using a 
standard progress bar: 
  
  
  

 
  
Finally, the installation completes and the user terminates the process by closing an information 
dialog. 
Upon successful completion of the installation, the Blackbird system is available from the 
Start>All Programs menu and from  a shortcut on the user's desktop. 
  
  

 
Removing a Previous Installation 
   
IMPORTANT NOTE: Uninstalling a previous version of the Blackbird SLPS software will remove 
the application, fonts, and the example venue data file. While this process should not normally 
affect other stored data, Acoustic Technologies strongly recommends that you backup all data 
files prior to installation or repair of a new version of the software. 
  
  
If a previous version of Blackbird exists on the system, the installation will terminate and it will 
be necessary to remove the existing software. This may be accomplished by using the 
add/remove programs feature accessible from Start>Control Panel.  
  
  

  
Once the highlighted option is selected, it is necessary to scroll through the list of available 
programs to find Blackbird SLPS: 
  
   

  
At this point, the previous installation may be uninstalled by clicking the [Remove] button at the 
right of the entry. Upon completion of this process, installation of the new version may continue 
as normal. 
  

 
  



BLACKBIRD SLPS SOFTWARE 

Data File Type and Location 

  

  
  
c:\Program Files\AT Blackbird SLPS\data 
  
Blackbird SLPS Data Files are standard <XML> files storing the array, venue and notes 
information. By default SLPS Data Files are stored in the Directory Path shown above. 
  
  
The File Menu Save, Save As and Load dialogue boxes allow the selection of any location on your 
system (including networked drives). 
  
Blackbird SLPS program users can freely exchange the <XML> data files by email, USB drive etc. 
ALL the array, venue and notes information is stored in the data file. 
  
Hint: Regularly backup all SLPS Data Files so that they can be quickly restored in the event of a computer failure. 
   

  



BLACKBIRD SLPS SOFTWARE 
Contact & Support 

  
The Blackbird SLPS software is distributed by download from the Acoustic Technologies Website 
or by a distribution CD which is available on request. 
  
If any difficulties are encountered during installation or running the Blackbird SLPS software 
please do not hesitate to contact Acoustic Technologies for assistance. 
  
  
Download and User Registration Website Address 
www.atprofessional.com.au/blackbird/slps.html  
  
Email Support Address: 
slps.support@atprofessional.com.au 
  
  
  
   
Acoustic Technologies Website Address: 
www.atprofessional.com.au 
  
  
Acoustic Technologies Phone and Fax:  
Phone:  (617) 3376-4122 
Fax:     (617) 3376-5793  
  
  
Acoustic Technologies Street Address: 
Acoustic Technologies 
8-10 Staple Street 
Seventeen Mile Rocks, Queensland,  4073  Australia 
  
  
Acoustic Technologies Mail Address: 
Acoustic Technologies 
PO Box 107 
Sumner Park,  Queensland,  4074  Australia 
  

  



BLACKBIRD SLPS SOFTWARE 
Menu Bar and Tool Bar 

  

 
  
The Blackbird SLPS Menu Bar allows all functions of the program to be accessed. 
  
The Tool Bar, located directly below the Menu Bar, provides buttons for all the major functions of 
the program and provides additional buttons for changing between entry methods, units and 
display options. 
  
  
 Detailed Help is provided for the following program functions. 
  

The Files Menu and Tool Bar Buttons 
  
The View Menu and Tool Bar Buttons 
  
The Units Menu and Tool Bar Buttons 
  
The Help Menu and Tool Bar Buttons 
  
The Venue Entry Method Tool Bar Buttons 
  
The Cabinet Rays Tool Bar Button  

     

  



BLACKBIRD SLPS SOFTWARE 
File Menu and Tool Bar Buttons 

   

          
  
File Menu and Tool Bar Buttons 

New 
Selecting File>New initializes the program with default values for the Array, Venue and 
Notes. A warning dialogue box is activated if the current SLPS model has not been saved. 
  
Load 
Selecting File>Load or clicking the Tool Bar Load Button allows a previously saved SLPS 
model to be loaded. Standard Windows dialogue boxes are used throughout. 
   
Save 
Selecting File>Save or clicking the Tool Bar Save Button allows an SLPS model, which has 
already been saved, to be re-saved with the same filename. If no edits have occurred since
the last file save, the Menu Selection and Tool Bar Button will be "grayed out". 
   
Save As 
Selecting File>Save As or clicking the Tool Bar Save As Button allows an SLPS model which 
has not been previously saved to be saved to a file. 
Selecting Save As opens the Venue Save Information Dialogue Box. 
  

 
  

Venue ID 
The Venue ID field is used as the name of the venue in the main screens. 
The Venue ID is also used as the default filename for the save. A short descriptive 
entry is ideal. 
  
Note: Illegal filename characters cannot be used within the Venue ID. 
Suggested characters are A-Z, a-z, 0-9, _ (underscore), - (hyphen or dash) 
   
Venue Notes 
The Notes field allows notes and comments to be stored with the SLPS model. 
  
Save with array configuration checkbox 
If the checkbox is 'ticked' the Array information is saved along with the Venue and 
Notes information. 
The checkbox is 'ticked' by default so that all information is saved. 
  
If the checkbox is 'un-ticked' the Array configuration information is NOT saved along 
with the Venue and Notes information. 
This allows Venue File Libraries to be created and distributed without the array 
configurations. 
  
[OK] Button 
Clicking the OK Button continues the file Save As function with standard Windows 
dialogue boxes used throughout. 
  
[Cancel Button] 
Clicking the Cancel Button cancels the file Save As function. 
  

Page Setup 
Selecting File>Page Setup provides a standard Windows Dialogue Box allowing various 
aspects of the Printer and Page Setup to be altered. 
   
Print 
Selecting File>Print opens a Print Report Selection Dialogue Box. 
  

  
  

Report Checkboxes 
The Print Report Selection Dialogue Box allows the selection of the reports to be 
printed. Tick the Checkboxes for the required reports. 
   
[OK] Button 
Clicking the OK Button continues the Print function with standard Windows Print 
Dialogue Boxes used throughout. 
   
[Cancel] Button 
Clicking the Cancel Button cancels the Print function. 
  

Print Tool Bar Button 
Clicking the Print Tool Bar Button opens a standard Windows Print Dialogue Box. 
The reports printed are the current screen (Venue Entry, Array View or Venue SPL) and the 
Notes page. 
   
Print Preview 
Selecting File>Print Preview opens the Print Report Selection Dialogue Box as discussed as 
above. 
  
When the [OK] Button is clicked a Print Preview Dialogue Box is opened which allows 
the reports to be previewed and printed. 
  

 
  
   
Exit Blackbird SLPS 
Selecting File>Exit Blackbird SLPS closes the program. 
If there are unsaved changes to the SLPS model, a Blackbird SLPS - Exit Dialogue Box 
allows the file to be saved before exit or for the Exit to be cancelled. 
  

 

  



BLACKBIRD SLPS SOFTWARE 
View Menu and Tool Bar Buttons 

  

          
  
View Menu and Tool Bar Buttons 

Venue Entry 
Selecting View>Venue Entry or clicking the Venue Tool Bar Button selects the Venue Entry 
screen.  
  
Array View 
Selecting View>Array View or clicking the Array Tool Bar Button selects the Array View 
screen.  
  
Venue SPL 
Selecting View>Venue SPL or clicking the SPL Tool Bar Button selects the Venue SPL 
screen.  
  
Venue Notes 
Selecting View>Venue Notes or clicking the Notes Tool Bar Button opens the Venue Notes 
Dialogue Box. 
  

 
  

Venue ID 
The Venue ID field is greyed out because it is used by File>Save As as a default 
filename. 
   
Venue Notes 
The Notes field allows notes and comments to be stored with the SLPS model. 
  
[OK] Button 
Clicking the OK Button updates the notes and closes the Venue Notes Dialogue Box. 
  
[Cancel Button] 
Clicking the Cancel Button closes the Venue Notes Dialogue Box and discards any 
changes made to the notes. 

  

  



BLACKBIRD SLPS SOFTWARE 
Units Menu and Tool Bar Buttons 

  

          
  
Units Menu and Tool Bar Buttons 

SI Units 
Selecting Units>SI or clicking the SI Tool Bar Button selects the use of System 
Internationale (SI) units. 
  
Weights are in Kilograms (Kg's) 
Lengths are in Metres (Mtrs) 
  
Imperial Units 
Selecting Units>Imperial or clicking the Imperial Tool Bar Button selects the use of 
Imperial units. 
  
Weights are in Pounds (Lb's) 
Lengths are in Feet ( ' or Ft) 
  

  

  



BLACKBIRD SLPS SOFTWARE 
Venue Entry Method Tool Bar Buttons 

  

          
  
Venue Entry Menu and Tool Bar Buttons 
The Venue Entry Menu is only available when the Venue Entry screen is selected. 
The Tool Bar Buttons are only available when the Venue Entry screen is selected and are "grayed 
out" for the other screens. 

Clicking the X-Y Tool Bar Button or selecting [X + Y] from the Entry Menu 
selects the X-Y Method for entering Seating Areas. 
  
Clicking the L+X Tool Bar Button or selecting [Laser + X] from the Entry Menu 
selects the Laser + X Method for entering Seating Areas. 
  
Clicking the L+Inc Tool Bar Button or selecting [Laser + Incline] from the Entry Menu 
selects the Laser + Incline Method for entering Seating Areas. 

Refer to the Venue Entry Screen Help for detailed explanations of the seating area entry 
methods. 
  

  



BLACKBIRD SLPS SOFTWARE 
Help Menu and Tool Bar Button 

  

          
  
Help Menu and Tool Bar Buttons 

Selecting Help>Blackbird Help or clicking the Help Tool Bar Button opens the Help Files. 
  
Selecting Help>About Blackbird opens a credits, copyright and version number dialogue 
box. Click the [OK] Button to close the dialogue box.  
  

  

  



BLACKBIRD SLPS SOFTWARE 
Cabinet Rays Tool Bar Button 

  

 
  
Cabinet Rays Tool Bar Button 
The cabinet Rays Button provides an on-screen visual representation of the on-axis aiming 
point of the cabinets. 
 
Click the Rays Button to switch Rays On, click it a second time to switch Rays Off. 
Note: The outermost cabinet's Rays are always ON showing the Seating Areas that are on-axis to the array. 
The Ray for the Selected Cabinet is always ON in a different highlight colour, showing where in the Seating Area 
is on-axis to this cabinet.  
  
The Rays Button is only available for the Venue SPL screen and is "grayed out" for the other 
screens. 
 

  



VENUE ENTRY SCREEN 
Overview 

  

  
  
The Venue Entry Screen allows the entry and edit of the overall dimensions of the venue, 
hanging height information, the placement and dimensions of the seating areas and the position 
of Front Of House (FOH). 
  
An accurate visual representation of the venue is displayed during entry and edit. 
  
   
The Venue Entry screen provides two panels for the entry and edit of the venue. 

 The Venue Dimensions Panel located to the left of the main display area. 
  
 The Venue Seating Areas Panel located beneath the main display area. 
 

 

  



VENUE ENTRY SCREEN 
Venue Dimensions Panel 

  

  
  

  

  

 Input Units 
   
Dimensions can be entered in Imperial (Feet) or SI (Metres) Units of measurement. 
Use the Tool Bar Buttons to freely switch between Unit Systems. 
  

  

The Venue Dimensions Panel allows the entry and edit of the overall 
Length and Height of the venue as well as setting the Max Point Height, 
initial Bumper Height, Trim Height and Observer Height for Laser Input. 

Venue Length 
Venue Length is the overall length of the venue. 

Venue Height 
Venue Height is the overall height of the venue. 

Max Point Height 
Max Point Height is the maximum height allowed for the top of the 
array which will normally be the maximum height available for hanging 
the array. 

Bumper Height 
Bumper Height is the initial point for the top of the array which must be 
less than or equal to the Max Point Height. This can be also adjusted in 
the SPL screen but can also be set here to allow a starting height for 
the array. 

Trim Height 
Trim Height is the lowest allowable point for the bottom of the array, 
which can be set to allow for lighting angles etc. 

Observer Height 
Observer Height is the height above the floor from which laser distance 
and incline measurements are taken. 
  
Note: It is recommended that the Observer Height be input prior to entering any Laser 
Distances or Inclines in the Venue Seating Areas Panel.  



VENUE ENTRY SCREEN 
Seating Areas Panel 
  

   
  
The Venue Seating Areas Panel allows seating areas to be added and positioned within the 
venue. 

Adding Seating Areas 
Additional Seating Areas can be added by clicking the [Add] button. 
The name of the new Seating Area is initially named Seating Area N. 

Naming Seating Areas 
The name of a Seating Area can be changed by clicking in the [Edit This Area] drop-down menu 
and overtyping the existing name. 

Deleting Seating Areas 
To delete a Seating Area, select it using the [Edit This Area] drop-down menu and then click the 
[Delete] button. 
Note: There must always be at least one Seating Area. 

Editing Seating Areas - Selecting the area to edit  
To edit the dimensions and audience listening height of a Seating Area, select the desired area in 
the [Edit This Area] drop-down menu. The selected Seating Area is highlighted in the display 
area to confirm the area that is currently being edited. 

Audience Listening Height 
A Seating Area is entered at floor level. There are 3 Audience Listening Heights available, selected
via the Audience Listening Height drop down menu. 

Seated 900mm (35")  
Middle 1500mm (59")  
Standing 1800mm (71")  

  
Front Of House Position (FOH) 
To edit the Front Of House Position, select Front Of House in the [Edit This] drop-down menu. 
  
Note 1: The Front Of House cannot be deleted. 
  
Note 2: Only the FOH's Front Location is available for entry and edit. The Rear Location is automatically generated by the 
program. 

  
   

 Input Units 
  
Dimensions can be entered in Imperial (Feet) or SI (Metres) Units of measurement. 
Use the Tool Bar Buttons to switch freely between Unit Systems. 
  

 Editing Methods 
  
There are three different entry and edit methods for the seating areas.  

 X + Y 
  
 Laser + X 
  
 Laser + Incline 

  

  
  

 



VENUE ENTRY SCREEN 
X+Y Input Method for Seating Areas 

  

  
  
X+Y Input Method 
  
This is the best method for inputting from plans. 
   
X (Horizontal) and Y (Vertical) co-ordinates for the Front and Rear of the Seating Areas are taken 
directly from the plans. 
The Point of Origin (0,0) is taken as Floor Level directly below the Pick Point. 
  
  
  
EXAMPLE VENUE 
The venue's plans show a flat Seating Area with the front 2.0 metres from the (0,0) Point and the 
rear at 20.0 metres. The seat is not elevated relative to the Point of Origin 

2.0 metres is entered into [Front Horizontal]. (See illustration above) 
0.0 metres is entered into [Front Vertical]. 
  
20.0 metres is entered into [Rear Horizontal]. 
0.0 metres is entered into [Rear Vertical]. 
  
Seated: 900mm is selected as the [Audience Listening Height] using the drop down 
menu.  

   
Note: The Laser Up & Laser Down Buttons are grayed out because they are not used for X+Y Input Method. 

  

  
  

 



VENUE SEATING AREA DIMENSIONS 
Laser + X Input Method for Seating Areas 

  

  
  
Laser + X Input Method 
  
This method is used when the lengths of the Seating Areas in X (Horizontal) are known (or are 
easily measured) and a Laser Rangefinder is being used to measure the distance from the 
Observer's Position to the Front and Rear of each Seating Area. 
  
The Observer's Position is taken as being directly below the Pick Point with the Laser Rangefinder 
at the height entered to the Observer Height input box. 
  
Note: It is recommended that the Observer Height be input prior to entering any Laser Distances in the Venue Seating Areas 
Panel. This ensures that the Seating Areas are correctly shown as they are entered.  
  
  
  
EXAMPLE VENUE 
The Venue has 2 seating areas. There is a floor plan available that shows horizontal distances for 
the seating areas. A hand-held laser rangefinder is available to measure distances.  

The Laser Rangefinder is held 1.00 metre from the floor, directly below the Pick Point. 
1.00 metre is entered into [Observer Height] 

  
SEATING AREA #1 appears to be flat. 

This area is directly in front of the stage and has no seats fitted. 
Standing: 1800mm is selected as the [Audience Listening Height] using the drop down 
menu. 
  
Using the Laser Rangefinder, a distance measurement is made from the Observer's Position 
to the front of Seating Area #1. The measured distance is 2.24 metres 
Another distance measurement is made to the rear of Seating Area #1. The measured 
distance is 20.02 metres. 
   
2.24 metres is entered into [Front Laser Distance]. 
20.02 metres is entered into [Rear Laser Distance]. 
 
For both laser measurements the Laser Rangefinder was pointed down. 
The [Laser Down Button] is selected for both the Front and Rear measurements. 
  
It is known (from the Venue's Floor Plan) that from the Observer's Position, for Seating 
Area #1 the front X (Horizontal) is 2.0 metres and that the rear X (Horizontal) is 20.0 metres . 
  
2.0 metres is entered into [Front Horizontal]. 
20.0 metres is entered into [Rear Horizontal]. 
  
   

 
SEATING AREA #2 is above and behind Seating Area #1.  

The [Add] button is pushed to create a new seating area. 
The new Seating Area could be renamed by clicking in the [Edit This Area] drop-down 
menu and overtyping the default name Seating Area 2. 
 
This area has normal theatre seats. 
Seated: 900mm is selected as the [Audience Listening Height] using the drop down 
menu.   
  
Using a Laser Rangefinder, a distance measurement is made from the Observer's Position 
to the front of Seating Area #2. The measured distance is 24.08 metres 
Another distance measurement is made to the rear of Seating Area #2. The measured 
distance is 50.01 metres. 
  
24.08 metres is entered into [Front Laser Distance]. 
50.01 metres is entered into [Rear Laser Distance]. 
  
For both laser measurements the Laser Rangefinder was pointed up. 
The [Laser Up Button] is selected for both the Front and Rear measurements. 
 
It is known (from the Venue's Floor Plan) that from the Observer's Position, for Seating 
Area #2 the front X (Horizontal) is 24.0 metres from the Observer's Position and and that the 
rear X (Horizontal) is 49.0 metres. 
  
24.0 metres is entered into [Front Horizontal]. 
49.0 metres is entered into [Rear Horizontal]. 

  
The X+Y Input Method button is selected. The Audience Seating Areas Panel shows the the front 
of Seating Area #2 approximately 3 metres from the floor and the rear of Seating Area #2 is at 
approximately 11.0 metres. This is visually confirmed as reasonable. 
   
NOTE: Selecting an alternative Input Method button shows that the program has automatically calculated the various heights 
and distances. This feature allows switching between Input Methods either to check measurements or to use a different Input 
Method. The program will automatically calculate the other dimensions and update them when switching between Input 
Methods. 
  
  
  

FRONT OF HOUSE is positioned interactively to be slightly above the rear of Seating Area #1. 

  

  
  

 



VENUE SEATING AREA DIMENSIONS 
Laser + Incline Input Method for Seating Areas 

  

  
  
 Laser + Incline Input Method 
  
This method is used when a Laser Inclinometer is available.  
  
From the Observer's Position, Laser Distance and Incline Angle measurements are made to the 
front and rear of each Seating Area. 
   
The Observer's Position is taken as being directly below the Pick Point with the Laser Rangefinder 
at the height entered to the Observer Height input box. 
  
Note: It is recommended that the Observer Height be input prior to entering any Laser Distances in the Venue Seating Areas 
Panel. This ensures that the Seating Areas are correctly shown as they are entered. 
  
  
  
EXAMPLE VENUE 
The Venue is an outdoor performance space with one continual slope from the stage area to the 
rear of the seating. No plans or measurements are available. 

This is an outdoor venue and has no seats fitted. 
Middle: 1500mm is selected as the [Audience Listening Height] using the drop down 
menu to best approximate a mixed seated and standing audience. 
  
The Laser Inclinometer is held 1.00 metre from the ground, directly below the Pick Point. 
1.00 metre is entered into [Observer Height] 
  
Using the Laser Inclinometer, distance and incline measurements are made from the 
Observer's Position to the front of the Seating Area. The measured distance is 2.24 metres 
at an incline of 26.57° with the Laser Inclinometer pointed down. 
  
2.24 metres is entered into [Front Laser Distance]. (See illustration above) 
26.57 is entered into [Front Laser Incline] and the [Laser Down] Button is selected. 
  
Distance and incline measurements are made from the Observer's Position to the rear of 
the Seating Area. The measured distance is 51.24 metres at an incline of 17.02° with the 
Laser Inclinometer pointed up.  
   
51.24 metres is entered into [Rear Laser Distance].) 
17.02 is entered into [Rear Laser Incline] and the [Laser Up] Button is selected. 
  

    
FRONT OF HOUSE is positioned interactively to be toward the rear of the Seating Area. 
   
The X+Y Input Method button is selected and it is shown that the height at the rear of the Seating
Area is 16.0 metres. This allows the estimate of a reasonable value for Pick Height. 
   

  

  
  

 



ARRAY VIEW SCREEN 
Overview 

  

  
   
The Array View Screen is used to rapidly configure the array by adjusting the Cabinet Settings 
for cabinet Type and inter-cabinet angular Orientation.  
  
The Array Settings for the overall hang of the array are configured by adjusting Array Type, Array 
Size, Hang Type, Hang Hole, Bumper Height / Ground Height and Array Angle. 
   
As the array is configured, an accurate visual representation of the array is provided along with 
information regarding the array's height and weight. 
  
The default array for a new venue is an 8 cabinet system of the most recently used Line Array 
Cabinets, with the inter-cabinet angles set to a moderate 'J' curve, using a Single Hang Type. (See 
illustration above). 

When the program is started the default Array Type is the TLA312 Line Array System. 
  
The Array View screen provides two panels for the entry and edit of array settings. 
  

 The Array Settings Panel located to the top left of the main display area. 
  
 The Cabinet Settings Panel located to the lower left of the main display area. 
  

  

  



ARRAY VIEW SCREEN 
Array Settings Panel 

  

  
  
The Array Settings Panel allows the entry and edit of Array Type, Array Size, Hang Type, Hang Hole, 
Bumper/Ground Height and for Tie Back or Dual Hang Modes, the Array Angle. 
In addition the Array Settings panel provides calculated values for Array Length, Array Weight and Array 
Angle as the array is configured. 
  
Array Length 
Array Length is a calculated field, displaying the length of the array from the highest point to the lowest 
point in the vertical plane. 
  
Array Weight 
Array Weight is a calculated field to aid with weight management, displaying the calculated dead weight 
of the entire array, including the Hang Frame. This weight does not include any chains or rigging 
systems and cabling. It is the responsibility of the rigger to account for these weights in their safety 
margins. 
  
Array Type 
The Array Type drop-down menu allows the selection of the Blackbird Line Array System to be modelled. 
  
Array Size 
The Array Size drop-down menu allows the selection of the number of cabinets in the array. 
The array can be from 1 to the maximum number of cabinets permitted for selected array type. * See Note 
Below 

When the number of cabinets in an array is increased, additional cabinets are added to the bottom of 
the array and set to an inter-cabinet angular Orientation of 0.0° degrees. 
When the number of cabinets in an array is decreased, cabinets are removed from the bottom of the 
array. 
  
 Note: The maximum number of cabinets in an array is determined by the safe working loads of the flying hardware and hang frame. 
Under NO circumstances should the safe working loads be exceeded. 
  
  
Hang Type 
There are 4 hang modes available, selected via the Hang Type drop-down menu. 

Single Hang Mode 
In Single Hang Mode the array is hung from one point on the Hang Frame, selected via the Hang 
Hole drop-down menu. 
In Single Hang Mode the Array Angle field is a display box only, displaying the calculated array 
angle. 
  
Dual Hang Mode 
In Dual Hang Mode the front and rear holes (#1 & #17) of the Hang Frame are used to suspend the 
array from dual winches so that a constantly variable angle can be achieved. 
In Dual Hang Mode the Array Angle field allows direct entry and edit of the array angle. The 
entered Array Angle is checked to see that it can be achieved for the array as it is currently 
configured. 
If the input Array Angle is not able to be achieved, the Array Angle will reset to the previous angle 
and an Error Dialogue reports the angles that can be achieved without using Tie Back Mode. 
  
Tie Back Mode 
In Tie Back Mode the Array Angle field allows direct entry and edit of the array angle within a 
range of ±90°. No checks or assumptions are made as to how the array angle can be achieved, 
but it does allow the SPL response to be calculated for the desired array angle. 
  
  

 
  
   
Ground Stack Mode 
In Ground Stack Mode the Hang Frame is placed on the ground with the cabinets arrayed above 
the frame.  
  
Changing to Ground Stack Mode creates a new array with default values. 
A Dialogue Box allows changes to the flown array to be saved prior to entering Ground Stack 
Mode.  
  
Exiting Ground Stack Mode creates a new flown array with default values. 
A Dialogue Box allows changes to the ground stacked array to be saved prior to entering a flown 
array mode. 
  

 
  

Click [Yes] to save the array configuration prior to entering or exiting Ground Stack Mode. 
Click [No] to discard the array configuration prior to entering or exiting Ground Stack Mode.  
Click [Cancel] to not enter or exit Ground Stack Mode. 

 
Hang Hole 
The Hang Hole drop-down menu is only active in Single Hang Mode, allowing the selection of the Hang 
Hole to be used on the Hanging Frame. 
The holes are numbered, with hole #1 being the front hole on the frame. 
In the graphical display window the selected Hang Hole # is displayed by a "red dot" on the Hanging 
Frame and the Hang Hole number is displayed beside the frame. 
  
The Centre Of Gravity of the entire array is shown by a second "red dot" directly below the selected 
Hang Hole. 
  
  
Array Angle 
The Array Angle field allows the entry, edit and display of the angle of the front of the array at the top 
cabinet. 
0.0° is when the front of the array is vertical 
Positive angles are when the front of the array is facing downward. 
Negative angles are when the front of the array is facing upward. 
  
The Array Angle field behaviour depends upon the selected Hang Type. 

Single Hang Mode 
In Single Hang Mode the Array Angle is calculated and displayed in the Array Angle field. 
  
Dual Hang Mode 
In Dual Hang Mode the Array Angle field allows direct entry and edit of the array angle.  
The entered Array Angle is checked to see that it can be achieved for the array as it is currently 
configured. If the input Array Angle is not able to be achieved, the Array Angle will reset to the 
previous angle and a Tie Back Required Dialogue Box reports the angles that can be achieved 
using Single Hang or Dual Hang Mode. 
   

  
  
Click the [OK] Button to close the Tie Back Required Dialogue Box 
  
Tie Back Mode 
In Tie Back Mode the Array Angle field allows direct entry and edit of the array angle within a 
range of ±90°. No checks or assumptions are made as to how the array angle can be achieved, 
but it does allow the SPL response to be calculated for the desired array angle. 
  
Ground Stack Mode 
In Ground Stack Mode the Array Angle field allows the Hang Frame to be inclined by up to 7.5° to 
aim the array in a downward direction. Angles greater than 7.5° are not recommened due to 
stability and safety considerations.  

  
  
Bumper Height / Ground Height 
Bumper Height is for flown arrays and is the initial point for the top of the array. This can be adjusted in 
the SPL screen but can also be set here to allow a starting height for the top of the array. 
  
Ground Height is for ground stacked arrays and is the initial height for the bottom of the array. This can 
be adjusted in the SPL screen but can also be set here to allow a starting height for the bottom of the 
array. 
  

  

  
  

 



ARRAY VIEW SCREEN 
Cabinet Settings Panel  

  

 
  
The Cabinet Settings Panel allows the entry and edit of the Cabinet Type and Cabinet 
Orientation of the individual cabinets in the array.  
  
   
Selector 
The Selector drop-down menu allows the selection of a cabinet for editing. 
The selected cabinet is highlighted with a red outline in the graphical display window. 
  
   
Orientation 
The Orientation drop-down menu allows selection of the inter-cabinet angle between the selected 
cabinet and the cabinet above. In the graphical display window the selected Orientation is 
displayed numerically beside the cabinet. 
  
Note: Angular Orientation is dependant upon the array type, cabinet type and the flying hardware. The Orientation drop-down 
menu only allows achievable angles to be selected. 
  

  
Type 
The cabinet Type drop-down menu allows selection of the type of cabinet. 
  
Note: The program only displays cabinet types which are permissible for the selected location in the array, determined by the 
design load limits and hardware constraints for the array type being modelled. 

  

  

  
  

 



ARRAY VIEW SCREEN 
Array Hints 

  

A scroll wheel equipped mouse can greatly improve the ease and speed of entry and edit when 
using the Array View screen. 
  
Scrolling the Selector Field 
Click in the main input field of the Selector Box. 
Use the mouse's scroll wheel to quickly scroll through each cabinet in the array. 
Note: The graphical display window immediately updates the selected cabinet. 

  
Scrolling the Orientation Field 
Click in the main input field of the Orientation Box. 
Use the mouse's scroll wheel to quickly scroll through all available cabinet Orientations for the 
selected cabinet. 
Note that the graphical display window immediately updates the cabinet Orientation for the selected cabinet and updates the 

visual representation of the array.  
  
Scrolling the Hang Hole Field in Single Hang Mode 
Click in the main input field of the Hang Hole Box. 
Use the mouse's scroll wheel to quickly scroll through all available Hang Holes. 
Note: The graphical display window immediately updates the visual representation of the array.  
  

  



VENUE SPL SCREEN 
Overview 

  

  
  
The Venue SPL Screen performs the modelling and SPL calculations for the Blackbird SLPS 
software. 
  
The primary display area depicts an accurate visual representation of the Array hanging in the 
Venue with an SPL Heat Map overlaid on the Seating Areas. 
  
An information panel showing Array Information, Array Settings, Cabinet Settings, the Heat Map 
and Calculation controls is located beneath the primary display area. 
  
This panel also allows the direct entry and edit of many of the values entered on the Array View 
screen and the Venue Entry screen, allowing the system SPL to be interactively fine-tuned to the 
venue. 
  
Detailed Help is available for each area of the information panel. 

The Array Settings Panel allows the entry and edit of array settings and provides 
information about the array. 
  
The Cabinet Settings Panel allows the entry and edit of cabinet settings. 
  
The Heat Map & Calculations Panel shows the Heat Map to dB Graduations and controls 
SPL Calculations.  
  

  

  Cabinet Rays 
   
The cabinet Rays Button provides an on-screen visual representation of the on-axis aiming point 
of the cabinets. 
 
Click the Rays Button to switch Rays On, click it a second time to switch Rays Off. 
Note: The outermost cabinet's Rays are always ON showing the Seating Areas that are on-axis to the array. 
The Ray for the Selected Cabinet is always ON in a different highlight colour, showing where in the Seating Area 
is on-axis to this cabinet.  

  
The Rays Button is only available for the Venue SPL screen and is "grayed out" for the other 
screens. 
 

  



VENUE SPL SCREEN 
Array Settings Panel 

  

  
  
The Array Settings Panel allows direct entry and edit of Array Type, Hang Type, Bumper 
Height, Array Size, and Hang Hole without selecting the Array View screen. Editing any of the 
Array Settings forces a recalculation of the SPL Heat Map allowing the array to be interactively 
fine-tuned to the venue. 
  
Note : Due to the recalculation of the SPL Heat Map after each edit, if there are many changes to be made to the array, switch 
Auto Calculation OFF, make the desired changes and then switch Auto Calculation back ON. 
  
Alternatively: Use the Array View screen to make the changes and then come back to the Venue SPL screen for final fine-
tuning. 
  
  
Array Type 
The Array Type drop-down menu allows the selection of the Blackbird Line Array System to be 
modelled. 
Refer to the Array Settings Screen for additional description of the Array Type. 
  
Hang Type 
There are 4 hang modes available, selected via the Hang Type drop-down menu. 
Refer to the Array Settings Screen for additional description of the Hang Type. 

  
Bumper Height / Ground Height 
Bumper Height is for flown arrays and is the initial point for the top of the array.  
Ground Height is for ground stacked arrays and is the initial height for the bottom of the array. 
Refer to the Array Settings Screen for additional description of Bumper Height / Ground Height. 

  
Array Size 
The Array Size drop-down menu allows the selection of the number of cabinets in the array. 
Refer to the Array Settings Screen for additional description of the Array Size.  

  
Hang Hole 
The Hang Hole allows the selection of the Hang Hole to be used on the Hanging Frame. 
Refer to the Array Settings Screen for additional description of the Hang Hole.  
  
Array Length 
Array Length is a calculated field, displaying the length of the array. 
Refer to the Array Settings Screen for additional description of the Array Length. 
  
Array Angle 
The Array Angle field allows the entry, edit and display of the angle of the front of the array at 
the top cabinet. 
Refer to the Array Settings Screen for additional description of the Array Angle.  

  
Array Weight 
Array Weight is a calculated field to aid with weight management 
Refer to the Array Settings Screen for additional description of the Array Weight.  
  
  

  

  
  

 



VENUE SPL SCREEN 
Cabinet Settings Panel 

  

  
The Cabinet Settings Panel allows direct entry and edit of the Cabinet Type and Cabinet 
Orientation of the individual cabinets in the array without selecting the Array View screen. Editing 
any of the Cabinet Settings forces a recalculation of the SPL Heat Map allowing the array to be 
interactively fine-tuned to the venue. 
  
Note : Due to the recalculation of the SPL Heat Map after each edit, if there are many changes to be made to the array, switch 
Auto Calculation OFF, make the desired changes and then switch Auto Calculation back ON. 
  
Alternatively: Use the Array View screen to make the changes and then come back to the Venue SPL screen for final fine-
tuning. 
  
  
Selector 
The Selector drop-down menu allows the selection of a cabinet for editing. 
Refer to the Array Cabinet Settings Screen for additional description of the Array Type. 
  
Orientation 
The Orientation drop-down menu allows selection of the inter-cabinet angle between the selected 
cabinet and the cabinet above. Refer to the Array Cabinet Settings Screen for additional description of the Array 
Type. 
  
Type 
The cabinet Type drop-down menu allows selection of the type of cabinet. 
Refer to the Array Cabinet Settings Screen for additional description of the Array Type. 
  
  

  

  
  

 



VENUE SPL SCREEN 
SPL Heat Map Panel & Calculations 

  

 
  
Calculation Range & Heat Map Display 
The Calculation Range drop-down menu allows the selection of the range of frequencies to be 
used for the Heat Map SPL calculations.  
  
The Heat Map colour calibration chart displays the colour coding corresponding to the predicted 
SPL in 3dB steps. 
  

Full Range 
The Full Range Calculation Range predicts the SPL response from 100Hz to 16kHz. 
  
The Heat Map displays the predicted SPL as a colour coded Heat Map overlaid on the 
Seating Areas and FOH position, automatically calibrated to show the highest absolute SPL 
achieved within the venue with the colour primary red. 
The Heat Map colour calibration chart is shown with 3dB graduations , allowing easy 
determination of SPL's throughout the venue. 
  
   
500Hz-3,200Hz 
The 500Hz-3,200Hz Calculation Range predicts the SPL response from 500Hz to 3,200Hz 
corresponding to the human vocal range and is crucial to system intelligibility. 
  
The Heat Map displays the predicted SPL as a colour coded Heat Map overlaid on the 
Seating Areas and FOH position, automatically calibrated to show the highest relative SPL 
within the venue as as 0dB, with the colour primary red. 
The Heat Map colour calibration chart is shown with 3dB graduations , allowing easy 
determination of relative SPL's throughout the venue.  
  
   
1kHz-10kHz 
The 1kHz-10kHz Calculation Range predicts the SPL response from 1kHz to 10kHz 
corresponding to the high frequency response of the system. 
  
The Heat Map displays the predicted SPL as a colour coded Heat Map overlaid on the 
Seating Areas and FOH position, automatically calibrated to show the highest relative SPL 
within the venue as as 0dB, with the colour primary red. 
The Heat Map colour calibration chart is shown with 3dB graduations , allowing easy 
determination of relative SPL's throughout the venue.  
  

 
  
Auto-Calculate 
Calculating the Heat Map and the SPL at the seating areas is numerically intensive with program 
run times being heavily dependant upon the complexity of the venue, the size of the array and 
the computer platform upon which the software is being run. On modern computers, typical 
calculation times are a few seconds up to half a minute for highly complex rooms with large 
arrays. 
  
Auto-Calculate provides control over when the SPL calculations are performed.  

Auto-Calculate On 
When the Auto-Calculate On Button is selected the SPL is re-calculated and the Heat Map 
updated when any Array Setting or Cabinet Setting is altered. 
  
 Auto-Calculate Off  
When the Auto-Calculate Off Button is selected the SPL is not calculated when an Array 
Setting or Cabinet Setting is altered or upon entering the Venue SPL Screen. 
  
If an Array Setting or Cabinet Setting is altered the Heat Map is no longer displayed on the 
Seating Areas indicating that the predicted SPL has not been re-calculated. 

  
  
Calculate Button  
Clicking the Calculate Button forces re-calculation of the SPL and display of the Heat Map. 
  
This allows the program to be used in a quick and interactive manner by switching off Auto-
Calculate, altering several Array and Cabinet Settings and then clicking the Calculate Button to 
re-calculate the SPL and update the Heat Map.  
  
  
  
Heat Map Calculation Method and Considerations 
The SPL calculations are made from the first principals of acoustics, taking into account the power 
handling, frequency response and vertical polar patterns of the selected cabinet types at 1/3rd 
Octave intervals across the selected Calculation Range. 
  
The SPL calculations are performed using the maximum continuous power rating for the cabinet 
types in the array. 
   
Calculations are performed for a single array. In most "real world" situations two or more arrays 
will be used within the venue. The maximum SPL's actually achievable will be 6dB higher for 
every doubling of the number of arrays. 
  
Note that the predicted SPL's should be taken as a highly accurate prediction of the relative levels 
through out the venue. The actual SPL's achieved depends to a great extent on system tuning 
and drive levels, program material, room acoustics, feedback threshold, environmental noise 
considerations and many other factors too numerous to model. 
  
No attempt is made to take room acoustics into consideration, only direct SPL is modelled. 
Likewise no attempt is made to accurately model a seating area which is "shaded" by another.  
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